XCLN: Unable to Drag and Drop Attachment from Message (173140)
The information in this article applies to:
- Microsoft Exchange Client 4.0
This article was previously published under Q173140 Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system. Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk. Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base: 129972Computer viruses: description, prevention, and recovery SYMPTOMS
Windows 95 users with Symantec Corporation's Norton AntiVirus 2.0 installed
may not be able to drag an attachment to the desktop, Windows Explorer, or
another location.
When a Windows 95 user with Norton AntiVirus installed attempts to drag and
drop an attachment from a message to the desktop or other location, the
pointer change to a No symbol (circle with a diagonal line).
NOTE: You can save the attachment from the message using any other save
option.
CAUSE
This problem occurs when Norton Scheduler is launched from the Windows 95
StartUp program. If Norton Scheduler is removed from the StartUp program,
the user can drag attachments normally. If you run Norton
Scheduler after the StartUp program, this problem does not occur.
WORKAROUND
To work around this problem, follow these steps:
- Right-click on the Windows 95 taskbar and click Properties.
- On the Start Menu Programs tab, click Advanced. This will open Windows
Explorer.
- In the left pane, expand the Programs folder by clicking the plus sign
next to Programs, and then open the StartUp folder.
- In the right pane, select Norton Scheduler and drag it to the desktop.
STATUS
Microsoft and Symantec Corp. have confirmed this to be a problem in
Norton AntiVirus 2.01 for Windows 95. Symantec Corp. should be contacted
for any new releases or fixes.
MORE INFORMATION
Norton AntiVirus is manufactured by Symantec Corp., a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb KB173140 |
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