OL97: Outlook Address Book Service Is Not an Available Service (173072)
The information in this article applies to:
This article was previously published under Q173072 SYMPTOMS
When you attempt to add the Microsoft Outlook 97 Address Book service to a
profile, Address Book may not be in the list of available services.
CAUSE
A missing Contab32.dll file or an invalid Mapisvc.inf file can cause this
problem.
RESOLUTION
Verify that the Contab32.dll File is in your Windows\System folder. If not,
copy it from your Outlook setup medium.
If the Contab32.dll file is present and the problem still persists,
reinstall from your setup medium as follows:
- Insert the Outlook or Office setup disk into the
appropriate drive.
- Click the Start button and then click Run.
- In the Open box, type the following
<drive>:\setup /Y /R
where <drive> is the letter of the drive that contains
setup disc.
- Click OK.
This will reinstall Outlook (and all Office applications, if you
run Office Setup). You should now see the Outlook Address Book as an
available service to add to a profile.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
---|
Keywords: | kbprb kbsetup KB173072 |
---|
|