Delay Opening Explorer, Control Panel, & Other RPC-Aware Apps (173061)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q173061 SYMPTOMS
There may be significant delays (typically about three minutes) when you
launch Windows NT Explorer, Control Panel, and other RPC-aware
applications, including a delay displaying the desktop, when you first
start Windows NT.
This may occur just after upgrading from Windows NT 3.51 to 4.0 or after
applying Windows NT 4.0 Service Pack 2 or later.
CAUSE
The Remote Procedure Call (RPC) service startup type is set to Manual or
Disabled. You may also notice that the RPC Locator startup type is set to
Automatic.
RESOLUTION
Use the Services tool in Control Panel to set the startup type of the RPC
Service to Automatic, and, optionally, set the startup type of the RPC
Locator to Manual, which are the default settings for these services.
NOTE: You should not change the RPC Locator startup type to Disabled if you
are using distributed computing (DCE)-aware programs. If you are unsure
about the appropriate settings for this service relative to your
environment, check with your network administrator.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/12/2002 |
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Keywords: | kbbug kbenv KB173061 |
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