OL97: Birthday or Anniversary Spans Two Days Instead of One (173010)
The information in this article applies to:
This article was previously published under Q173010 SYMPTOMS
In Microsoft Outlook 97, some anniversaries, birthdays, and other all-day
events such as holidays, may appear in the Calendar on two consecutive
days.
CAUSE
Outlook treats anniversaries and birthdays as all-day events. If you change
the Windows time zone after you create an all-day event, the event may span
two days instead of one.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 97. We
are researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
WORKAROUND
To work around this problem, either correct each item for the current time
zone setting, or change the time zone in Windows back to the one used when
the items were created.
NOTE: In the daily view of the Calendar, a clock icon appears on the item.
If you open such a recurring item, the appointment dialog box specifies the
time zone of the appointment.
Correcting Each Item for the Current Time Zone
To change each birthday or anniversary back to a single day, follow these
steps:
- Open the recurring item in the Calendar or Contacts by double-clicking
the item. When prompted, click Open The Series.
- Click the Recurrence button on the toolbar.
- Verify that all settings in Appointment Recurrence are
correct and then click OK.
- Click Save and Close on the toolbar.
Changing the Time Zone
To change the time zone in Windows back to the one used when the items were
created, follow these steps.
- Open the recurring item in the Calendar or Contacts by double-clicking
the item. When prompted, click Open The Series.
- In the appointment dialog box, under Recurrence, note which time zone
defines the item. On the File menu, click Close, to close the
appointment without saving.
- On the File menu, click Exit And Log Off.
- Click Start, point to Settings, and then click Control Panel.
- In Control Panel, double-click the Date/Time icon.
- On the Time Zone tab, click to select the time zone that matches the one
in the Outlook appointment, and then click OK.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbbug KB173010 |
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