TMGR: Error: Problem Updating Your Individual Task Lists (172993)
The information in this article applies to:
This article was previously published under Q172993 SYMPTOMS
When opening Microsoft Team Manager for Team Members settings from the
Microsoft Outlook Inbox, you may receive either of the following two error
messages.
Symptom 1
There was a problem updating your individual task lists...
Symptom 2
In Windows 95:
This program has performed an illegal operation
and will be shut down.
If the problem persists, contact the program vendor.
If you click Details, you receive the following message:
TEAMMEMB caused an invalid page fault in
module TEAMMEMB.EXE at <address>.
In Windows NT:
An application error has occurred
and an application error log is being generated.
TEAMMEMB.EXE
Exception: access violation (0xc0000005), Address: <address>.
CAUSE
This problem can be caused by an object inserted in the Outlook Task List
or by a corrupted Outlook Task folder.
You may need to delete and re-create the Tasks folder in Outlook to allow
Team Manager to add tasks to the Task folder. Because Outlook doesn't allow
you to delete the Tasks folder directly, you must do it indirectly through
Microsoft Exchange.
WORKAROUNDDelete and Re-create the Outlook Tasks Folder
To delete and re-create the Outlook Tasks folder, follow these steps: - In Outlook, click Exit And Log Off on the File menu.
- Click the Start button, and then click Run.
- In the Open box, type the following and click OK
<path name>/Exchng32.exe
where <path name> is the path to the folder where Outlook is installed.
NOTE: If you do not know the path to the folder where Outlook is
installed, click Browse in the Run dialog box to broswe for
the location of Exchng32.exe. - Click the Tasks folder and press DELETE.
- On the File menu, click Exit And Log Off.
- Click the Start button, and then click Run.
- In the Open box, type
Outlook.exe /resetfolders
Resend All Tasks
Your team manager then needs to re-send all tasks to team members from Team
Manager. To do this, follow these steps: - On the Tools menu, click Send Updates.
- Click Resend All Tasks on the Send list.
- Click to select the name of the person that had to delete the Tasks
folder, and click Send Now.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Team Manager 97.
This problem was corrected in Microsoft Team Manager 97 Service Release 1
(SR-1).
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbbug kberrmsg kbfix KB172993 |
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