Unable to Print to AppleTalk Printer (172324)
The information in this article applies to:
- Microsoft Windows NT Server 3.51
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q172324 SYMPTOMS
After you create an AppleTalk port connection to an AppleTalk printer, you
may be unable to print to the AppleTalk printer. You may find that one
Windows NT-based computer can print to the AppleTalk printer, but others
cannot.
CAUSE
A Windows NT workstation or server has captured the AppleTalk printer and
is preventing other computers from accessing the printer.
RESOLUTION
To resolve this issue, follow these steps:
- On the Windows NT-based computer that can print to the AppleTalk
printer, double-click Printers in Control Panel.
- On the File menu, click Server Properties.
- Click the Ports tab.
- Click the AppleTalk port, and then click Properties.
- Click the Capture This AppleTalk Printing Device check box to
clear it.
- Click OK.
MORE INFORMATION
When you capture an AppleTalk printing device, you create a persistent
connection to the device that prevents anyone else from connecting to the
device. Disabling the Capture option tells Windows NT to create the
connection, send the print job to the printer, and then disconnect.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
---|
Keywords: | kbenv kbprint KB172324 |
---|
|