Cannot See Text Using Microsoft Chat in Plain Text View (170523)
The information in this article applies to:
- Microsoft Chat 2.0 for Windows NT 4.0
- Microsoft Chat 2.0 for Windows 95
This article was previously published under Q170523 SYMPTOMS
When you use Plain Text view in Chat, you see text as you type
it, but it may not appear in the Chat window when you send it.
CAUSE
This behavior can occur if the Riched32.dll file in the Windows\System
folder is missing or damaged.
RESOLUTION
Extract or expand a new copy of the Riched32.dll file from your original
Windows 95 or Windows NT 4.0 disks or CD-ROM into the Windows\System
folder.
Windows 95
The Riched32.dll file is located in the Win95_04.cab cabinet file on the
Windows 95 CD-ROM or disk 4 of your original Windows 95 disks.
For information about using the Extract tool, type "extract" (without
quotation marks) at a command prompt, or see the following article in the
Microsoft Knowledge Base:
129605 How to Extract Original Compressed Windows Files
Windows NT 4.0
The Riched32.dll file is located in the I386 folder on the Windows NT 4.0
CD-ROM. Use the following command at a command prompt to expand a copy of
the Riched32.dll file to the Windows\System folder:
expand <cd-rom drive>:\i386\riched32.dl_ c:\windows\system\riched32.dll
MORE INFORMATION
This problem does not occur if you are using Comic Strip view.
The Riched32.dll file is a system file that is used by programs that
support Rich Text Format (RTF). If the Riched32.dll file is missing or
damaged, such programs may also be affected.
For information about using Plain Text view in Chat, see the "Chatting
Using Text Only" topic in Chat Help. To do so, click Help Topics on the
Help menu in Chat, and then double-click Chatting Using Text Only.
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbenv KB170523 |
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