User Information Is Not Displayed Properly in Help Dialog Box (170464)
The information in this article applies to:
- Microsoft Chat 2.0 for Windows NT 4.0
- Microsoft Chat 2.0 for Windows 95
This article was previously published under Q170464 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you click About on the Help menu in Chat, there may be no user
information displayed.
CAUSE
No user information was found in the registry when you installed Chat.
RESOLUTION
To add user information, use one of the following methods:
Method 1
Install a product that adds user information during the Setup process. For
example, install Microsoft Office 97.
Method 2WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall Windows 95. Microsoft cannot guarantee
that problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
NOTE: For information about how to edit the registry, view the Changing
Keys And Values online Help topic in Registry Editor (Regedit.exe). Note
that you should make a backup copy of the registry files (System.dat and
User.dat) before you edit the registry.
Use Registry Editor to create new string values named
RegisteredOrganization and RegisteredOwner in the following registry
key:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion
After you create these string values, set the value data for the new
string values to your name and organization. The organization data is
optional.
For additional information, see the following article in the Microsoft
Knowledge Base:
88363 Changing Name and Company After Windows Installation
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
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Keywords: | kbenv kbui KB170464 |
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