OL97: IMEP Won't Install in Run From Network or CD Installation (170269)
The information in this article applies to:
This article was previously published under Q170269 SYMPTOMS
You cannot install the Internet Mail Enhancement Patch for Microsoft
Outlook 97 (IMEP) on a computer set up for a Microsoft Office "Run from
Network Server" or "Run from CD" installation. Further, you receive no
error to indicate an unsuccessful installation.
CAUSE
To install the IMEP, you must have write permissions in the Office folder.
RESOLUTION
To install the IMEP on a network, have the network administrator install
the IMEP.
STATUS
Microsoft has confirmed this to be a problem in the Internet Mail
Enhancement Pack for Microsoft Outlook 97 (IMEP). We are
researching this problem and will post new information here in the
Microsoft Knowledge Base as it becomes available.
MORE INFORMATION
This behavior is typical of Outlook add-ins in a Office "Run from Network
Server" or "Run from CD" installation.
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbbug KB170269 |
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