OL97: Calendar Disappears in Second Window (168621)
The information in this article applies to:
This article was previously published under Q168621 SYMPTOMS
If you run Microsoft Outlook 97 with your Calendar minimized, when you open
the Calendar window the monthly calendar may not display.
CAUSE
This problem most often occurs under the following circumstances:
- You have Outlook set to run the Calendar in a second window.
- Your Calendar is using the Day/Week/Month view.
- Outlook executes a folder synchronization while you have the Calendar
window minimized.
When you open the Calendar window, the monthly calendar portion of the
window may not display.
RESOLUTION
When this problem occurs you can use the following steps to refresh the
Calendar window:
- On the File menu, click Exit to close the Calendar window. Do not click
Exit and Log off since that will exit all Outlook windows.
- In the Folder list, right-click the Calendar and on the resulting
shortcut menu, click "Open in New Window."
If the above steps do not resolve the problem, you must quit and start
Outlook again.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Outlook 97 for
Windows. This problem was corrected in Microsoft Outlook 97 version 8.02
for Windows.
MORE INFORMATION
Outlook allows you to manage windows so that you can open your Inbox in one
window and open your Calendar in a second window. When you quit Outlook,
the next time you start Outlook it automatically opens the windows from
your last session. This technique is useful for people who often switch
between two or more Outlook folders.
REFERENCES
For more information on managing Outlook windows, please see the following
article in the Microsoft Knowledge Base:
163609 OL97: How to Manage Outlook Windows
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbbug KB168621 |
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