OL97: TaskPad Field Missing from Calendar View (166253)
The information in this article applies to:
This article was previously published under Q166253 SYMPTOMS
In Microsoft Outlook 97, the TaskPad field may be missing from the Calendar
Day/Week/Month view.
CAUSE
The TaskPad field column header has been dragged off header line.
RESOLUTION
Add the Subject field to the view and rename the column header to TaskPad,
or refresh the current view.
To Add the Subject Field- In Outlook go to the Calendar, Day/Week/Month view.
- On the View menu, point to TaskPad Settings and click Show Fields.
- Click Subject on the Available fields list and click Add.
- Click Ok.
- Right-click the Subject column header and click Format Columns.
- In the Label window, type TaskPad and click OK.
Result: The TaskPad field is available.
To Refresh the Current View- Click on View and point to Current View.
- Click on a view other than the one currently selected.
- In the Save View Settings dialog box, click to select, Discard the
current view settings, and click OK.
- Repeat the above steps and click on the prior view.
RESULT: The TaskPad field is available.
REFERENCES
For more information on the Outlook TaskPad please see the following
article in the Microsoft Knowledge Base:
161095 OL97: TaskPad Missing in Day/Week/Month View of Calendar
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbinfo KB166253 |
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