Audio or Video Unavailable in NetMeeting Conference (165611)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft NetMeeting 2.11 for Windows NT 4.0
  • Microsoft NetMeeting 2.1 for Windows NT 4.0
  • Microsoft NetMeeting 2.0 for Windows NT 4.0
  • Microsoft NetMeeting 2.11 for Windows 98
  • Microsoft NetMeeting 2.1 for Windows 98
  • Microsoft NetMeeting 3.01 for Windows 95
  • Microsoft NetMeeting 2.11 for Windows 95
  • Microsoft NetMeeting 2.1 for Windows 95
  • Microsoft NetMeeting 2.0 for Windows 95
  • Microsoft NetMeeting 3.01 for Windows NT 4.0
  • Microsoft NetMeeting 3.01 for Windows 98

This article was previously published under Q165611

SYMPTOMS

Audio and video may be unavailable during a NetMeeting conference.

CAUSE

This behavior can occur if the conference was not established using Transmission Control Protocol/Internet Protocol (TCP/IP).

RESOLUTION

To resolve this issue, establish a connection to the network or Internet using TCP/IP, and then start NetMeeting.

NOTE: You can install TCP/IP using the Network tool in Control Panel (click Start, point to Settings, click Control Panel, and then double-click Network).

MORE INFORMATION

NetMeeting audio and video capabilities are possible only when you are using TCP/IP. The audio and video is sent using the H.323 protocol over TCP/IP.

When you use NetMeeting with TCP/IP, you need to make sure that TCP/IP is installed and configured correctly. TCP/IP is not installed by default on a Windows 95-only local area network (LAN). When you install TCP/IP, you must manually configure IP addresses, Lmhosts files for name resolution, and Hosts files for domain name resolution. For information about configuring TCP/IP, see the "Configuring TCP/IP Settings Manually" topic in the Microsoft Windows 95 Resource Kit or the Windows 95 Resource Kit Help file (Win95rk.hlp). The Win95rk.hlp file is located in the Admin\Reskit\Helpfile folder on the Windows 95 CD-ROM.

Modification Type:MajorLast Reviewed:12/3/2003
Keywords:kbenv kbprb KB165611