OL97: SETUP Error Message: Profile Name Not Valid (165203)
The information in this article applies to:
This article was previously published under Q165203 SYMPTOMS
If you install Office 97 or Outlook 97, the first time you run Outlook you
may receive the following error message in the Inbox Setup Wizard:
This profile name is not valid. Select a different profile name.
The wizard does not provide the means for manually entering the profile
name.
CAUSE
An invalid character in the profile name may cause this problem. If you
have not previously run the Inbox Setup Wizard, the first time you start
Outlook the Inbox Setup Wizard starts, to create a user profile. The wizard
may automatically assign the user name you entered during the Office or
Outlook setup as the new profile name. If your user name contains a special
character, such as ampersand (&) or underscore (__) characters, the profile
name is not valid and you receive the error message.
RESOLUTION
To resolve this problem you must manually configure a profile. When you
start Outlook for the first time, the Inbox Setup Wizard starts. In the
wizard's first dialog box, click to select "Manually configure information
services" and click Next. The next dialog box allows you to type a valid
profile name in the Profile Name box. Type a name without any special
characters, and click Next to complete the Inbox Setup Wizard.
NOTE: If you do not choose the option, "Manually configure information
services," you never get an opportunity to name the profile.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Office 97 for
Windows and Microsoft Outlook 97. We are researching this problem and will
post new information here in the Microsoft Knowledge Base, as it becomes
available.
REFERENCES
For more information about setting up profiles, search the Outlook Help
Index for "profiles," or ask the Microsoft Access 97 Office Assistant.
Modification Type: | Major | Last Reviewed: | 5/21/2001 |
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Keywords: | kbsetup KB165203 |
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