DreamWorks: Unable to Start with Diamond TeleCommander (164875)



The information in this article applies to:

  • DreamWorks Interactive, Scholastic's Goosebumps Series: Escape from Horrorland 1.0
  • DreamWorks Interactive, The Neverhood 1.0

This article was previously published under Q164875

SYMPTOMS

When you try to start one of the programs listed at the top of this article, you receive the following error message:
Ddhelp.exe caused a page fault in module Wstream.dll
This occurs on computers with a Diamond Telecommander sound card.

CAUSE

This can occur if one of the following is true:
  • You are using older Windows 3.1 sound drivers. -or-

  • Another program that is running on the computer is using the Telecommander.

RESOLUTION

To resolve the problem, you need to close all running programs. Then, if necessary, verify that correct drivers are installed.

Closing All Running Programs

To close all other running programs, do the following:

  1. Exit Windows and restart the computer.

    1. Click the Start button and then click Shut Down.
    2. Click Restart The Computer, and then click Yes.
  2. When Windows restarts, press and hold down the CTRL key while you press the ALT and DEL keys (CTRL+ALT+DEL).
  3. In the Close Program window, end all running tasks except for Explorer and Systray. Click on any one of the tasks you want to close, and then click the End Task button.
  4. Press and hold down the CTRL key while you press the ALT and DEL keys (CTRL+ALT+DEL).
  5. Repeat steps 3 and 4 until all unnecessary tasks have been ended.
  6. Try the DreamWorks game.

Checking If The Windows 95 Sound Driver Is Installed

To determine if the Windows 95 sound driver is installed, do the following:
  1. Click the Start button, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. On the Device Manager tab, look for Diamond Telecommander.

    NOTE: The Telecommander is not listed under "Sound, video and game controllers" like sound cards.
  4. If the Device Manager on your computer does not list the Telecommander, contact your hardware vendor to obtain updated Windows 95 sound drivers.

MORE INFORMATION

To obtain updated Windows 95 drivers, contact your hardware vendor. If your Telecommander came pre-installed in a new computer, please contact your computer manufacturer.

If you purchased a Diamond Telecommander 2500 or 3500 in a retail store, call Diamond Multimedia Customer Service at (800) 468-5846.

If you have a Telecommander 2300 or 3300 installed on a Digital brand computer, contact the Digital Equipment Corporation Technical Support Center at (800) 354-9000. You can download updated Windows 95 drivers from Digital at the following site on the World Wide Web: The third-party products discussed here are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:10/6/2003
Keywords:kb3rdparty kbenv kberrmsg kbprb kbprb kbsound kbsound KB164875