CompuServe Mail Service Does Not Accept Your Name (164426)
The information in this article applies to:
This article was previously published under Q164426 SYMPTOMS
When you are configuring the CompuServe Mail service for Microsoft
Exchange using the Profile Wizard, you may receive the following warning
after you complete the CompuServe Account Information page and click Next,
even if all the fields are filled in:
Please fill in all of the information requested.
CAUSE
This behavior can occur if the Your Name field contains only extended
characters. The Profile Wizard requires at least one standard ASCII
character in the Your Name box.
RESOLUTION
To work around this behavior, add one character to the end of the Your
Name field and finish configuring the profile. Start Microsoft Exchange
and then click Services on the Tools menu. Click the CompuServe Mail
service, click Properties, and then delete the extra character from your
name.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | KB164426 |
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