XADM: IS or DS Stops Due to Lack of Drive Space for Log Files (163913)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q163913 SYMPTOMS
The Microsoft Exchange Information Store (IS) or Directory (DS) services shut
down unexpectedly and log the following message in the Windows NT Server Event
Viewer Application log:
Event ID: 49
Source: EDB
Type: Warning
Category: Logging/Recovery
Description:
MSExchangeIS (or DS) ((286) ) The database engine is rejecting update
operations due to low free disk space on the log disk.
Event ID: 1113
Source: MSExchangeIS (or DS)
Type: Error
Category: None
Description:
The log disk is full. Attempting to stop the Microsoft Exchange Information
Store service.
One or more of the entries in the Event Log may indicate error -529
( JET_errLogDiskFull) has occurred.
CAUSE
The disk drive containing the transaction logs for the service (MDBDATA for the IS and DSADATA for the DS) has no available space to create another log file.
RESOLUTION
Using the Microsoft Exchange Performance Optimizer, move the transaction logs to another drive containing sufficient free disk space. The new drive should have enough free disk space for all the existing logs to be moved to that drive and then have enough free disk space for the service to startup.
Modification Type: | Major | Last Reviewed: | 8/18/2005 |
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Keywords: | kbprb KB163913 |
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