Client/Server Applications May Fail Using Windows NT3.51 Service Pack 5 (163899)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.51 SP5
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 3.51 SP5
This article was previously published under Q163899 SYMPTOMS
Applications may fail with "network error" or "disk full error" when
running on a Windows NT 3.51 Service Pack 5 computer. In particular, the
problem occurs when running Microsoft Mail with numerous Mail Transfer
Agents (MTAs) on a single computer connecting multiple times to a Master
MTA Server. The session log for Microsoft Mail will indicate "disk full
error" had occurred.
CAUSE
When a computer running Windows NT 3.51 Service Pack 5 system is connected
to the same resource on a remote server with two or more drive letters,
disconnecting one of the drive letters may disrupt activity on the other
drive connection.
RESOLUTION
To resolve this problem, use the Rdr.sys file from Windows NT 3.51 Service
Pack 4.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 3.51
Service Pack 5. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbbug kbnetwork KB163899 |
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