SBFM97: Quickbooks 4.0 Filter Fails Under Windows NT 4.0 (163885)



The information in this article applies to:

  • Microsoft Excel 97 for Windows
  • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q163885

SYMPTOMS

When you import data from Intuit Quickbooks for Windows, version 4.0, the Import dialog box displays the following status
Preprocessing
and the computer stops responding (hangs).

CAUSE

This problem occurs when the following conditions are true:

  • You are running Microsoft Excel 97 under Microsoft Windows NT 4.0. -and-

  • You attempt import data from Quickbooks 4.0.

WORKAROUND

If your computer stopped responding, quit both Microsoft Excel and Quickbooks. To do this, use the following steps:

  1. Press CTRL+ALT+DEL, and then click Task Manager
  2. In the Windows NT Task Manager dialog box, click the Application tab, click Microsoft Excel, and then click End Task.

    This step closes Microsoft Excel.
  3. Click Quickbooks and click End Task.

    This step closes Quickbooks.
To work around this problem, download the updated Quickbooks driver and the updated version of Msapp.dll.

The following file is available for download from the Microsoft Download Center:
For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article. This problem has been fixed in the updated versions of the Quickbooks driver and Msapp.dll.

Modification Type:MinorLast Reviewed:8/5/2004
Keywords:kbdownload kbprb KB163885