Token Does Not Appear in Broker Administrator Tool (163863)



The information in this article applies to:

  • Microsoft Commercial Internet System 1.0

This article was previously published under Q163863

SYMPTOMS

A token (any name) has been created and assigned to the Broker ID account, but the token does not appear in the Broker Administrator tool.

CAUSE

When tokens are assigned to broker accounts, the assignment must give at least User level rights to the token. If the rights that the broker account has to the token are lower than User level (as in Viewer or Observer), then the token does not appear in the Broker Administrator.

WORKAROUND

To work around this problem, change the level of rights to at least User. Then refresh the token list in the Broker Administrator tool.

Modification Type:MajorLast Reviewed:9/30/2003
Keywords:kbprb KB163863