OL97: Err Msg: A Message Could Not Be Delivered (163860)
The information in this article applies to:
This article was previously published under Q163860 SYMPTOMS
When you check for new mail in Microsoft Outlook 97, you may receive the
following error message:
A message could not be delivered. Make sure there is sufficient memory
and disk space and that the message store is accessible then try again.
Following this message, you receive no mail in your Inbox.
CAUSE
This error may result from an improperly formatted message on the mail
server.
NOTE: An extra comma or semi-colon generating a blank name in the "To"
field can cause this problem. This error was also reported where the next
message in the group had "--" as the first characters in the "To" field.
RESOLUTION
You may be able to resolve this issue by isolating the offending message
and deleting it from the server without downloading it. You can use Remote
Mail to download message headers only, and then download one message at a
time. When you try to download the offending message, you will again
receive the error. You will have to mark the offending message header for
deletion in order to clear up this problem.
If you are unable to use Remote Mail, contact your mail server
administrator to determine if there is a server-side method of
clearing out problem messages.
For more information about using Remote Mail, please see the following
article in the Microsoft Knowledge Base:
162046 OL97: Remote Mail, Offline Folders, and Working Offline
REFERENCES
For more information on the Internet Mail Enhancement Patch for
Microsoft Outlook 97 (IMEP), see the following article in the
Microsoft Knowledge Base:
167146 OL97: Improvements in the Internet Mail Enhancement Patch
For more information about Remote Mail, type remote mail in the Office
Assistant, click Search, and then click to view either "Use Remote Mail" or
"Setup Remote Mail."
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbpatch kbprb KB163860 |
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