OLEXP: Unable to Integrate Old Message Stores (163845)



The information in this article applies to:

  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95
  • Microsoft Outlook 98

This article was previously published under Q163845

SYMPTOMS

When you copy .mbx files (with or without matching .idx files) from Internet Mail and News or Outlook Express to the mail folder, they are not recognized by Outlook Express or Outlook.

CAUSE

With a new hierarchy in the Outlook Express and Outlook tree, you can no longer simply place .mbx stores (with or without matching .idx files) in a user's mail folder and have Outlook Express or Outlook recognize them. There is a Folders.nch file that keeps track of all the folders and their location in the hierarchy.

RESOLUTION

To cause Outlook Express or Outlook to recognize your files, you can rename or delete the Folders.nch file. Outlook Express or Outlook will then re-enumerate the list of folders and create a new file. Re-creating this file places every folder at the root level. Once these are imported, you can drag folders to their appropriate location if you want to use nesting.

To rename or delete the Folders.nch file, follow these steps:

  1. Quit Outlook Express or Outlook.
  2. Click the Start button, point to Find, and then click Files Or Folders.
  3. In the Named box, type "folders.nch" (without quotation marks), and then click Find Now.
  4. Click the Folders.nch file, and then click Rename or Delete on the File menu.

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kbenv KB163845