RPC Service Stops Responding on UDP Port 135 (163790)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q163790 SYMPTOMS
Windows NT 4.0 has the capability to use UDP port 135 for RPC server and
client services. Intermittently, the computer running Windows NT will stop
responding to RPC requests on the UDP port. Windows NT does not inherently
use the UDP port 135 for native Windows NT RPC requests; however, there are
third party applications that are designed to use RPC over UDP 135.
CAUSE
Broadcasts from other applications over UDP port 135 cause Windows NT to
stop responding to RPC traffic intended for it.
RESOLUTION
Apply the fix mentioned below. It will replace the Rpcrt.dll file, which
has been fixed.
STATUS
Microsoft has confirmed this to be a problem in Windows version 4.0.
This problem was corrected in the latest Microsoft Windows NT 4.0 U.S.
Service
Pack. For information on obtaining the service pack, query on the following
word
in the Microsoft Knowledge Base (without the spaces):
Modification Type: | Major | Last Reviewed: | 8/9/2001 |
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Keywords: | kbbug kbnetwork kbRPC KB163790 |
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