Cannot log on to Windows NT domain with DNS name resolution only (163770)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 95 OEM Service Release 1
  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q163770

SYMPTOMS

If a Windows 95 TCP/IP client without WINS or LMHOSTS entries tries to log on to a Windows NT domain over a routed IP network, the logon may not succeed and you may receive an error message similar to the following message:
No domain server was available to validate your password. You may not be able to gain access to some network resources.

CAUSE

To log on to a Windows NT domain, clients must be able to resolve the domain<1C> NetBIOS name. Windows 95 clients can resolve only NetBIOS names ending in <00> and <20> when using DNS.

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

If you receive this error message when you dial into a remote network, please see the following article in the Microsoft Knowledge Base:

154434 You receive a "No domain server was available to validate your logon" error message when you use Dial-Up Networking in Windows 95 to dial into a remote network


Modification Type:MajorLast Reviewed:11/17/2004
Keywords:kberrmsg kbnetwork kbprb KB163770