"Disk May be Full" Message When Saving File to a Novell Server (163699)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows 95

This article was previously published under Q163699

SYMPTOMS

You may receive one of the following error messages when trying to save a *.DOT file and/or other documents from Word for Windows to a Novell Server using Novell's Redirector on a computer running Windows 95.
Word cannot save or create this file. The disk may be full or write protected.
-OR-
There has been a network or file permission error. The network connection may be lost.

CAUSE

When you try to save a file in Word, it will create some temporary files. One of the actions Word takes is to move the current file into a temporary file using the MoveFile API call in Windows NT. When this call is resolved through Novell's redirector, it returns with a failure. This causes Word to return the error message above.

NOTE: After installing the OS/2 Namespace on the Novell server, this error may disappear.

STATUS

Novell has confirmed this to be a problem in Novell Client 32 redirector, Please contact Novell for a fix and further information.

Modification Type:MajorLast Reviewed:12/6/2003
Keywords:kbnetwork KB163699