"Exception 0E" Using MSNDS Over Dial-Up Connection (163673)



The information in this article applies to:

  • Microsoft Windows 95
  • Microsoft Windows 95 OEM Service Release 1
  • Microsoft Windows 95 OEM Service Release 2
  • Microsoft Windows 95 OEM Service Release 2.1

This article was previously published under Q163673

SYMPTOMS

When you are using the Microsoft Client for NetWare Networks with the Microsoft Service for NetWare Directory Services (MSNDS) to connect to a NetWare network over a dial-up connection, a "Fatal Exception Error 0E" (Invalid Page Fault) error message may occur when you are browsing or connecting to NetWare resources.

This symptom has been observed primarily when a Windows 95 client makes a Dial-Up Networking connection to a Novell NetWare Connect version 2.028 PPP server.

CAUSE

When you connect to certain Dial-Up Networking servers, the MSNDS client redirector may time out and resend a packet after freeing a network buffer needed to transmit the packet. When the Dial-Up Adapter driver attempts to access this buffer to retransmit the packet, an Invalid Page Fault error occurs.

RESOLUTION

STATUS

This problem no longer occurs in Windows 98. To resolve this problem, install the current version of Windows. For information about the current version of Windows, visit http://www.microsoft.com/windows.

MORE INFORMATION

Currently, this symptom has not been reported to occur with the Microsoft Client for NetWare networks (Bindery version) without the Microsoft Service for NetWare Directory Services (MSNDS) installed.


Modification Type:MajorLast Reviewed:9/1/2006
Keywords:kbHotfixServer kbQFE kberrmsg kbnetwork kbprb KB163673