OFF97: Buttons on OSB Launch Quick View (163647)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q163647 WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been
taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, you should first make a backup copy of the
registry files (System.dat and User.dat). Both are hidden files in the
Windows folder.
SYMPTOMS
When you click a button on the Microsoft Office 97 Shortcut Bar (OSB), the
program may not start. Quick View may start instead.
CAUSE
This problem will occur if the computer's registry contains the following
key:
HKEY_CLASSES_ROOT\*\QuickView
RESOLUTIONWARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall Windows 95. Microsoft cannot guarantee that
problems resulting from the incorrect use of Registry Editor can be
solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the Changing Keys And
Values online Help topic in Registry Editor (Regedit.exe). Note that you
should make a backup copy of the registry files (System.dat and User.dat)
before you edit the registry.
To resolve this problem, you must remove the HKEY_CLASSES_ROOT\*\QuickView
registry key. To do this, use the following steps:
- On the Start menu, click Run.
- Type regedit, and click OK.
- Select the following registry key:
HKEY_CLASSES_ROOT\*\QuickView
- On the Registry menu, click Export Registry File.
- Type a new file name and click Save.
- On the Edit menu, click Delete.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 11/22/2000 |
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Keywords: | KB163647 |
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