XCLN: Can't Synchronize Microsoft Schedule+ File if Offline (163634)
The information in this article applies to:
- Microsoft Schedule+ for Windows 7.0
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q163634 SYMPTOMS
When you attempt to synchronize your local schedule file with the
server file, you receive the following error message:
Your schedule may have been only partially synchronized.
Try again later. An unknown error occurred.
CAUSE
This error occurs when any of the following are true:
- You start Microsoft Schedule+ while you are not connected to your
network.
-or-
- You start the Microsoft Exchange client while you are not connected
to your network.
-or-
- You are experiencing network problems or problems with the
Microsoft Exchange Server.
RESOLUTION
To correct this problem if you are not logged on to the network, do
the following in Microsoft Schedule+:
- On the File menu, click Exit and Log Off.
- Log on to your network.
- Start Microsoft Schedule+
You can now synchronize the local file with the server file.
NOTE: If you are not physically connected to a network, you must
establish a persistent (async) connection before you attempt to start
Microsoft Schedule+ online. You can establish a persistent connection
using Shivaremote for Windows 3.1 or Windows for Workgroups 3.x, RNA
for Windows 95 or RAS for Windows NT. Once you establish the remote
connection,, start Microsoft Schedule+ and then synchronize the local
file with the server file.
If you are receiving this error because of network problems, contact
your network administrator.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | kbusage KB163634 |
---|
|