No Sound Dialing with Apex Data Mobile Plus Modem (163622)



The information in this article applies to:

  • Microsoft Windows 95

This article was previously published under Q163622

SYMPTOMS

When you are using an Apex Data Mobile Plus cellular V.34 PCMCIA modem on a portable computer with Windows 95, you may not hear an audible tone through the speaker when the modem is dialing or negotiating a connection.

CAUSE

This problem can occur with some early versions of the Apex Data Mobile Plus cellular V.34 PCMCIA modem using the Rockwell chip set that use the PC speaker for sound during dialing and answering. On some portable computers, these modems may not correctly send an audible tone through the PC speaker during the dialing or negotiation phases.

RESOLUTION

To work around this problem, use one of the following methods:
  • If the portable computer is equipped with a sound card, verify that the sound playback option is enabled. To do so, follow these steps:

    1. In Control Panel, double-click Multimedia.
    2. On the Audio tab, verify that the sound card is selected as the preferred device in the Playback area.
    3. Adjust the Playback Volume control to High.
    4. Click OK.
  • Contact Apex Data for help with determining the card's chip set version and for more information about this problem and possible solutions.

Modification Type:MajorLast Reviewed:7/28/2001
Keywords:kbDialUp KB163622