XCLN: Fax Recipients' Information does not Appear on Cover Sheet (163565)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Windows NT client 4.0

This article was previously published under Q163565

SYMPTOMS

When you send a FAX from within a Microsoft Exchange client, the Fax recipients' information (Recipient's Address/City/State/Zip/County/ Title/Department/Office location/Home telephone/Office telephone) do not appear on the cover sheet.

CAUSE

The Microsoft Exchange profile in use has both the Microsoft Exchange Server service and the FAX Service, and the mail delivery is set to mailbox (server store) instead of a local personal folder (PST).

RESOLUTION

You can either:

  1. Add a PST to the existing profile and set delivery to that PST.

    -or-
  2. If you want mail to reside on the Microsoft Exchange Server and not a local PST, create 2 profiles, one for FAX and one for Microsoft Exchange. Leave delivery in the Microsoft Exchange profile set to mailbox and in the FAX profile, set delivery to a PST.


Modification Type:MinorLast Reviewed:8/17/2005
Keywords:KB163565