XCLN: Schedule+ Import from Other Systems Gives Error (163484)



The information in this article applies to:

  • Microsoft Schedule+ 7.5
  • Microsoft Schedule+ 7.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q163484

SYMPTOMS

When you import data from foreign systems into a shared copy of Microsoft Schedule+, you may receive one of the following errors:
Error Accessing Internal Field Map

or

Unable to update system table

MORE INFORMATION

To import data from foreign systems into Microsoft Schedule+, open the File menu, click Import, and then click Other Systems.

CAUSE

Microsoft Schedule+ needs read and write access to the Tables.itb file. This file is stored on the network when you are using a shared copy of Microsoft Schedule+ and you may not have read and write access to this file.

WORKAROUND

To correct this problem, your network administrator needs to grant you write access to this file.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Schedule+, versions 7.0 and 7.5. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug KB163484