Thick Borders May Not Be Printed in Low Printer Resolution (163230)
The information in this article applies to:
- Microsoft Excel 97 for Windows
- Microsoft Excel for Windows 95
This article was previously published under Q163230 SYMPTOMS
When you print thick borders in Microsoft Excel, the borders may be
partially printed, or the borders may not be printed at all.
CAUSE
This behavior may occur when you set the resolution to 150 dots per inch
(dpi) or lower in the Page tab of the Page Setup dialog box, and then
print thick borders in Microsoft Excel.
WORKAROUND
To work around this problem, use either of the following methods.
Method 1: Increase the Resolution of the Printout
To work around this problem, follow these steps: - On the File menu, click Page Setup.
- In the Page Setup dialog box, click the Page tab.
- Select a resolution of 300 dpi or higher in the Print Quality list and
click OK.
When you print a workbook that contains borders, all of the borders are
printed.
Method 2: Change the Printer Driver Settings
Changing how dark the printer prints can affect how the borders are
printed. Disabling dithering and increasing the intensity of the printout
may allow the borders to be printed. To do this, follow these steps: - On the File menu, click Page Setup.
- In the Page Setup dialog box, click Options.
The properties for your printer driver are displayed. - Click the Graphics tab.
- Under Dithering, click None. Move the slider to set the Intensity to 0
(the darkest setting). Click OK twice.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | kbprb kbprint KB163230 |
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