GW 1.0: Fatal Exception 0D Error After Pressing CAPS LOCK Key (163220)



The information in this article applies to:

  • Microsoft Greetings Workshop
  • Microsoft Greetings Workshop 1.0a
  • Microsoft Greetings Workshop 2.0
  • Microsoft Automap Trip Planner for Windows 5.0
  • Microsoft Creative Writer for Windows 2.0
  • MSN Explorer

This article was previously published under Q163220
WARNING: The information in this article has not been confirmed or tested by Microsoft. Some or all of the information in this article has been taken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this information "as is" without warranty of any kind, either express or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

SYMPTOMS

While typing in a text box in any of the products listed at the beginning of this article, if you press the CAPS LOCK key, you may receive a blue screen with the message
A Fatal Exception 0D has occurred...
Other symptoms include the screen turning black or the computer stops responding (hangs).

CAUSE

This problem may occur when you use any of the products listed on Packard Bell computers.

RESOLUTION

To prevent this behavior from occurring, follow these steps:

  1. Quit all your applications and restart the computer.
  2. Click Start, point to settings, and then click Control Panel.
  3. Click (or double-click) the System icon to open the System Properties dialog box.
  4. In the System Properties dialog box, click the Device Manager tab.
  5. Click the + symbol next to Sound, Video and Game Controllers.
  6. One of the devices listed below Sound, Video and Game Controllers should have a setting for Software Wave Table Enabled. Locate this setting by viewing the properties and disable it by clearing the box next to this setting.
  7. Click OK and restart the computer.

WORKAROUND

Use the SHIFT key instead of the CAPS LOCK key.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

For information about how to contact Packard Bell, query in the Knowledge Base for one of the following articles:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kb3rdparty kbenv kberrmsg kbprb KB163220