XCLN: Setup: WNetEnumCachedPasswords Could Not Be Located (163211)
The information in this article applies to:
- Microsoft Exchange Windows NT client 4.0
- Microsoft Outlook 97 8.0, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.01, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.02, when used with:
- the operating system: Microsoft Windows NT
- Microsoft Outlook 97 8.03, when used with:
- the operating system: Microsoft Windows NT
This article was previously published under Q163211 SYMPTOMS
When attempting to install the Microsoft Exchange Client for Windows NT you
may receive one of the following error messages:
Title: OleMainThreadWndName: acmsetup.EXE - Entry Point Not Found
The procedure entry point WnetEnumCachedPasswords could not be located
in the dynamic link library MPR.dll <OK>
The procedure entry point wNetCachePassword could not be located in
the dynamic link library MPR.DLL.
NOTE: This occurs regardless of what parameters are used with Setup.exe
(for example, SETUP /Y gives the same result).
CAUSE
Because the Windows 95 version of Mapi32.dll or Mapisp32.exe is in the
Winnt\System32 folder, the error may occur if the Windows 95 client
is installed under Windows NT.
NOTE: To prevent this problem, the client Setup will generally send the
warning, "This Setup program is not intended to be used with your version
of Windows."
RESOLUTION
To resolve this problem, do one of the following:
- Rename either Mapi32.dll or Mapisp32.exe in the Winnt\System32
directory and run the Microsoft Exchange Client Setup program.
-or- - Upgrade to the Microsoft Exchange Service Pack 3 client. The Service
Pack 3 upgrade will overwrite the Windows 95 Mapi32.dll and Mapisp32.exe
files and correct this problem.
-or- - Copy Mapi32.dll and Mapisp32.exe from a working Windows NT system to the
local Winnt\System32 directory.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb kbsetup kbusage KB163211 |
---|
|