OL97: Error in the Shortcuts File Starting or Quitting Outlook (163147)
The information in this article applies to:
This article was previously published under Q163147 SYMPTOMS
When you start or quit Microsoft Outlook, you may receive either of the
following error messages:
Outlook could not save the updated folder shortcut information.
Check to make sure there is sufficient disk space and that the file
"c:\<profile path and name>.fav" is not marked read only.
Another attempt to save will be made after the next change or when
you exit.
An error has occurred in the shortcuts file. Make sure there is
sufficient disk space to run c:\<profile name>.fav.
This error message may be followed by another message:
An error occurred in the folder shortcuts file (.fav). Outlook will
recreate the default folder shortcuts. The folder shortcuts file is
not valid.
CAUSE
Your computer's video driver and video settings may contribute to the first
error message. Outlook is unable to create or update the Outlook Bar file.
After the update is successful, you should no longer receive this error
message.
In some instances, the Mapi32.dll file is damaged, missing, or the wrong
version.
RESOLUTION
To resolve the first error message, start your computer in Safe Mode or
change the display adapter to Standard VGA and restart Outlook.
The second message may be displayed after the first error is resolved. It
informs you that Outlook is about to rebuild your .fav file. After Outlook
starts successfully one time, quit Outlook and change your video settings
back to their original configuration.
If the Mapi32.dll file is damaged, missing, or mismatched, replace it with
the version found on your Microsoft Windows 95/98 Compact Disc (CD), your
Microsoft Office CD, or your Microsoft Outlook CD.
REFERENCES
For more information about starting Windows in Safe Mode, please see the
following article in the Microsoft Knowledge Base:
156126 Troubleshooting Windows 95 Using Safe Mode
For more information about changing your Windows video display, search the
Windows Help Index for "driver." Select the topic "Adding or changing a
device driver for hardware."
For more information about Outlook Bar issues, please see the following
article in the Microsoft Knowledge Base:
162248
Troubleshooting Outlook Bar Problems
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbbug kberrmsg KB163147 |
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