XCLN: Schedule+ Calendar Not Synchronized If Not Logged Off (163140)
The information in this article applies to:
- Microsoft Schedule+ 7.0
- Microsoft Exchange Client 4.0
- Microsoft Exchange Windows NT client 4.0
This article was previously published under Q163140
7.00
WINDOWS
KBBUG kbusage
SYMPTOMS
When you shut down Microsoft Windows 95 or Microsoft Windows NT without
logging off Microsoft Schedule+, the local Microsoft Schedule+ calendar is
not synchronized with the server-based calendar.
CAUSE
This problem occurs because Windows 95 and Windows NT disconnect all user-
established network connections before Microsoft Schedule+ can synchronize
the local calendar with the server-based calendar.
RESOLUTION
To avoid this problem, log off Microsoft Schedule+ before you shut down
Windows. To do this, click Exit And Log Off on the File menu in Microsoft
Schedule+.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
---|
Keywords: | KB163140 |
---|
|