ODE97: Replication Manager Leaves Replica Set Info in Registry (163131)
The information in this article applies to:
- Microsoft Office 97 Developer Edition
This article was previously published under Q163131 Moderate: Requires basic macro, coding, and interoperability skills.
SYMPTOMS
When you remove Microsoft Replication Manager 3.5 from your computer, and
then reinstall it, you may receive the following message when you start
Replication Manager:
The managed replica '<Path and Filename>' doesn't exist or isn't
accessible.
This message may appear if you have installed Replication Manager from the
Microsoft Office 97 Developer Edition Tools (ODE Tools), or from a
Microsoft Access 97 run-time application that includes Replication Manager.
CAUSE
When you remove Microsoft Replication Manager 3.5 from your computer, the
Windows Registry keys that store information about managed replicas remain.
RESOLUTION
When you see the message described in the "Symptoms" section, you are also
prompted with the question "Would you like to remove it from the list of
managed replicas?" If the managed replica no longer exists, click Yes to
remove it from the managed replica list. If the replica is temporarily
inaccessible, and you still want to manage it with Replication Manager,
click No.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Office 97
Developer Edition Tools.
REFERENCES
For more information about using Replication Manager, search the Microsoft
ODE Tools Help Index for "Replication Manager," or refer to the
Replication Manager white paper included with Microsoft ODE Tools.
Modification Type: | Major | Last Reviewed: | 9/25/2003 |
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Keywords: | kbbug kberrmsg kbsetup KB163131 |
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