Blank Screen or Operating System Cannot Load Profile at Logon (162031)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Workstation 4.0
This article was previously published under Q162031 SYMPTOMS
When you log on, you receive the following error message:
The operating system was unable to load your profile. Please contact your Network Administrator.(5)
Additionally, the logon dialog box may go away, leaving a blank screen, or wallpaper only, without any taskbar or desktop icons.
CAUSE
The %SystemRoot% folder, and possibly its subfolders, has had READ
permission for the Everyone group removed. If the permission has been
removed from the %SystemRoot% folder only, you will get the blank screen
symptom. If the subfolders do not have the READ permission, you
receive the "Cannot load profile" error message.
This error may also occur if "Read" permission has been removed for the
root of the system partition.
RESOLUTION
Restore "Read" permissions for the Everyone group to the Windows_folder folder
and all its subfolders.
Modification Type: | Major | Last Reviewed: | 6/3/2003 |
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Keywords: | kbnetwork KB162031 |
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