Problems After Removing Atria Clearcase Software (161876)
The information in this article applies to:
- Microsoft Windows NT Workstation 3.5
- Microsoft Windows NT Workstation 3.51
- Microsoft Windows NT Server 3.5
- Microsoft Windows NT Server 3.51
This article was previously published under Q161876
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a Registry Key"
Help topic in Regedt32.exe.
SYMPTOMS
After you have removed Atria's Clearcase version control package, you may
receive one of the following error messages when you log on and run certain
Windows NT applications:
MPNotify: Cannot find libxdr.dll
-or-
MPNotify: Cannot find libcmd.dll
CAUSE
Certain registry entries remain even after the Atria software has been
removed.
RESOLUTION
To resolve this problem, you must make a modification to the registry.
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry Editor
can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And
Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete
Information in the Registry" and "Edit Registry Data" Help topics in
Regedt32.exe. Note that you should back up the registry before you edit it.
- Open the Registry Editor and delete all entries pertaining to Atria or
Clearcase under the following two keys:
HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CurrentVersion\App Pat
-and-
HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CurrentVersion\SharedDl - Close the Registry Editor and restart the computer.
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kb3rdparty KB161876 |
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