Users Not Signed Off When Stopping LDAP Service (161849)
The information in this article applies to:
- Microsoft Commercial Internet System 1.0
This article was previously published under Q161849 SYMPTOMS
When you stop the LDAP service, users are not logged off the Internet
Locator Server (ILS), even though the Performance Monitor counter shows
zero users connected. If you start the HTML verification page
( http://server/ils/verify/verify.htm)) and add another user, you see the
total number of users currently connected to the system.
CAUSE
The reason why the Performance Monitor counter shows zero users connected
is because the datablock in the LDAP service is being reinitialized to
zero.
WORKAROUND
To work around this problem, do any one of the following:
- Stop then restart all services in the Internet Service Manager (ISM).
This would disconnect any existing users on the ILS, so they would need
to log back in.
- Have a systems administrator set the timeout to zero. This would reset
the Performance Monitor counter to the proper value. Users would then
have to log back in.
- Simply wait until a new user connects to the system, or add a new user
to the system through the http://server/ils/verify/verify.html.
STATUS
Microsoft has confirmed this to be a problem in Commercial Internet System
ILS version 1.0. We are researching this problem and will post new
information here in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | KB161849 |
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