OL97: Error Message That Sent Items Remain in Outbox (161790)
The information in this article applies to:
This article was previously published under Q161790 SYMPTOMS
In Microsoft Outlook 97, sent items may remain in your Outbox folder.
Because the items do not leave the Outbox, you will not receive responses
to messages, meeting requests, or task requests. In this situation, you
receive no warning that the items have not left your Outbox until you quit
Outlook. When you quit Outlook, you receive the following message:
There is still mail in your Outbox. Would you like to exit anyway?
CAUSE
You are working offline and one of the following is true:
- You addressed the item to someone in your local Personal Address Book.
-or-
- You are using a Microsoft Exchange Service and addressed the item to
someone in your synchronized Global Address List or synchronized Outlook
Address Book Contacts.
In an offline state, Outlook cannot send the item because it does not have
access to the mail server. Because the addressee is available in one of
your local address lists, Outlook will validate the address; however,
Outlook will not provide an indication that the item remains unsent until
you quit Outlook.
WORKAROUND
Outlook will send the items the next time you make a connection to your
mail server by either working online or making a remote mail connection. To
make a remote mail connection while offline, on the Tools menu, click
"Check for New Mail."
For additional information about working with Exchange offline folders,
please see the following articles in the Microsoft Knowledge Base:
161725 OL97: What Are Offline Folders and How Do You Use Them?
161743 OL97: How To Disable Offline Folders
Modification Type: | Major | Last Reviewed: | 5/16/2001 |
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Keywords: | kbprb KB161790 |
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