Incorrect Resource Information Printed from Device Manager (161765)
The information in this article applies to:
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q161765 SYMPTOMS
When you print the system resources in Device Manager, incomplete or
inconsistent information may be printed.
CAUSE
There have been changes in Configuration Manager that may cause system
resource information to be printed incorrectly.
RESOLUTION
To view and print system resource information correctly, use the
Hwdiag.exe tool on the OEM Service Release 2 (OSR2) CD-ROM. To do so,
follow these steps:
- Copy the Hwdiag.exe file from the Other\Misc\Hwtrack folder on
the OSR2 CD-ROM to the Windows folder on your hard disk.
- Click the Start button, and then click Run.
- In the Open box, type hwdiag, and then
click OK.
STATUS
Microsoft is researching this problem and will post new information here
in the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
---|
Keywords: | kbprb KB161765 |
---|
|