OL97: No Prompt to Select a Profile When Starting Outlook (161608)
The information in this article applies to:
This article was previously published under Q161608 SYMPTOMS
If you configure multiple profiles and start Microsoft Outlook 97, Outlook
does not allow you to choose among profiles. Without prompting, Outlook
uses the default profile.
CAUSE
Although you can configure multiple profiles, the option to choose the
profile at startup is off by default. Consequently, Outlook opens with your
default profile.
WORKAROUND
To receive a prompt for the startup profile, follow these steps:
- Start Outlook with the default profile.
- On the Tools menu, click Options, and then click the General tab.
- Under Start settings, click "Prompt for a profile to be used."
- Click OK.
Each time you start Outlook, you will receive a prompt to choose your
active profile for that session.
REFERENCES
For more information about selecting a profile when Outlook starts, type
"how do I get a prompt for a profile" in the Office Assistant, click
Search, and then click to view "Select a user profile to use when Outlook
starts."
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | KB161608 |
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