Third-Party Print Drivers may not Upgrade with Windows NT Upgrade (161163)



The information in this article applies to:

  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0

This article was previously published under Q161163

SYMPTOMS

If you have a vendor-supplied printer driver installed on a Windows NT 3.51 computer, the printer may disappear or stop functioning after you upgrade to Windows NT 4.0.

CAUSE

The Windows NT upgrade does not know how to upgrade vendor-supplied printer drivers so the printer may not be upgraded or may not operate properly after the upgrade.

Windows NT 3.51 printer drivers will not work with Windows NT 4.0.

RESOLUTION

Contact your printer vendor about the availability of a Windows NT 4.0 printer driver or check the Windows NT hardware compatibility list (HCL). If the printer is listed on the HCL, a driver for the printer will be on the Windows NT 4.0 CD.

After you have located a Windows NT 4.0 printer driver, you can recreate the printer in Windows NT 4.0.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kbprint KB161163