OL97: Calendar or Task Reminders Do Not Appear (161033)
The information in this article applies to:
This article was previously published under Q161033 SUMMARY
Microsoft Outlook 97 Calendar or Task Reminders do not appear as scheduled.
MORE INFORMATION
There are five common causes for this behavior.
Cause 1
Outlook is not running. Unlike Microsoft Schedule+, which has a separate
file to handle reminders, the main Outlook program controls reminders. If
Outlook is not running, reminders do not appear.
Cause 2
The Calendar or Task reminder is not in your primary folder. Reminders only
trigger from within the primary Calendar or Task folders. Primary folders
reside where you receive mail. At the time you set up a Service, you
designate either your Mailbox Inbox or your Personal Folders Inbox as the
mail delivery point.
For example, if you receive mail in your Personal Folders Inbox and you
create an appointment reminder in your Mailbox Calendar, the reminder does
not appear. If you create the same reminder in your Personal Folders
Calendar, the reminder appears at the appropriate time.
Cause 3
The Delivery option of the e-mail service is set to None. In order for
reminders to be processed a default delivery location must be specified.
Cause 4
The Outlook user's mailbox was moved from one Microsoft Exchange Server to
another. This behavior does not exist when using Outlook 8.01.
Cause 5
The Reminders folder is damaged or contains corrupt reminder items.
There are five possible workarounds. For each cause, use the same-numbered
workaround.
Workaround 1
If Outlook is not running, start Outlook and keep it running all of the
time.
Workaround 2
When you create reminders, make sure that they are saved in your primary
Calendar or Task folder. To check where your mail is delivered to follow
these steps:
- On the Tools menu, click Services.
- On the Delivery tab, your message is delivered to the location listed in Deliver new mail to the following location.
Workaround 3
To set a delivery location, follow these steps:
- On the Tools menu, click Services.
- On the Delivery tab, click to select a location from the Deliver new mail to the following location list.
Workaround 4
Upgrade to Outlook 8.01, shipped with Microsoft Exchange Server 5.0.
Workaround 5
If the Reminders file is damaged, run the /cleanreminders start-up switch.
To do so, follow these steps:
- Quit Outlook.
- Right-click the Outlook icon on your desktop, and then click Properties on the shortcut menu.
- On the Shortcut tab, type a space after the Outlook.exe path (outside any quotation marks that may be present), followed by, /cleanreminders in the Target box, and then click OK.
- Restart Outlook.
- Repeat these steps and remove the /cleanreminders switch.
REFERENCES
For more information on setting delivery options, please see the following
article in the Microsoft Knowledge Base:
162206 OL97: Working with Personal Folders
Modification Type: | Major | Last Reviewed: | 2/28/2001 |
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Keywords: | kbinfo KB161033 |
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