PRJ41: Noted Issues With Project and HP/Adobe PS Printer Drive (160633)
The information in this article applies to:
- Microsoft Project for Windows 95 4.1, when used with:
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows 98
- Microsoft Project for Windows 95 4.1a, when used with:
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows 98
This article was previously published under Q160633 SYMPTOMS
The following are noted problems with Microsoft Project when printing
with a Hewlett Packard (made by Adobe Systems Incorporated) Postscript
printer driver. The current printer driver version is 3.0.1.
- The print orientation settings on the Page tab of Page Setup are
ignored.
- When using the Scaling option in Page Setup, trying to Print or
Print preview produces the message:
There is not enough printable space available on the page
After the message appears, and upon inspecting the Scaling Adjust To
option, you'll find that 10% has been entered.
- When printing a Gantt chart that contains a graphic object, Microsoft
Project stops responding or produces an error message.
CAUSE
The Hewlett Packard (made by Adobe Systems Incorporated) Postscript
printer driver does not support all the features available in Microsoft
Project, particularly on the following printers:
- HP DesignJet 750C/PS
- DesignJet 650C/PS
- HP LaserJet Postscript for the Series 4, 5, and 6
RESOLUTION
To avoid these problems, try the steps listed below:
For Problems 1-3
Try to install a non-Hewlett Packard printer driver. In the case of the
HP LaserJets, use the appropriate printer driver shipped with Windows 95.
For Problems 1 and 2
In the print dialog, click properties and set Orientation and Scaling.
For Problem 3
Remove the graphic object from the Gantt chart, or prevent drawings
from being displayed on the Gantt Chart. To prevent drawings from being
displayed, do the following:
- On the Format menu, click Layout.
- Click to deselect the Show Drawings check box. Click OK.
STATUS
Microsoft has confirmed this to be a problem in the products listed at
the beginning of this article.
The third-party products discussed here are manufactured by vendors
independent of Microsoft; we make no warranty, implied or otherwise,
regarding these products' performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/25/2003 |
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Keywords: | kbprb kbprint KB160633 |
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