OFF97: Error in ValuPack Help After Manually Starting Autorun (160598)
The information in this article applies to:
- Microsoft Office 97 for Windows
This article was previously published under Q160598 SYMPTOMS
When you click "Explore the Office 97 ValuPack" in the Microsoft Office 97
Autorun dialog box, you may receive the following error:
Cannot find the <Path>\Valupack\Valupk8.hlp. Do you
want to find this file yourself?
where <Path> is the path to the Office compact disc.
If you click No, the error message disappears, but the ValuPack Help does
not appear. If you click Yes, the Open dialog box appears.
CAUSE
This problem occurs when all of the following conditions are true:
- You never installed Microsoft Office 97 on your computer.
-and-
- You manually start the Autorun.exe file that is in the Autorun folder
on the Microsoft Office 97 compact disc.
-and-
- You click "Explore the Office 97 ValuPack" in the Autorun dialog box.
RESOLUTION
To resolve this problem, click Yes in the error message dialog box. After
you click Yes, use the following steps:
- In the Open dialog box, locate and select the Valupk8.hlp file in the
Valupack folder on the Microsoft Office compact disc.
- Click Open.
The "Welcome to the Microsoft Office 97 ValuPack" Help topic appears.
NOTE: Following these steps writes the necessary registry entries, and you
no longer receive the error message.
STATUS
Microsoft has confirmed this to be a problem with the products listed at
the beginning of this article.
MORE INFORMATION
The Microsoft Office 97 ValuPack contains components that complement
Microsoft Office and the individual Office programs. You can install most
of the components separately with each program's Setup program. You can
then open some components in an Office program or from the Windows Start
menu.
Modification Type: | Major | Last Reviewed: | 11/22/2000 |
---|
Keywords: | KB160598 |
---|
|