Cannot Install Gravis UltraSound Pro Drivers Correctly (158821)
The information in this article applies to:
- Microsoft Windows 95 OEM Service Release 2
- Microsoft Windows 95 OEM Service Release 2.1
This article was previously published under Q158821 SYMPTOMS
After installing a Gravis UltraSound Pro Plug and Play sound card, you are
prompted for the device manufacturer's floppy disk. However, you may
receive an error message stating that the drivers could not be found.
CAUSE
There may be errors in the installation files on the manufacturer's
disk.
RESOLUTION
Contact the hardware manufacturer for information about updated drivers.
Modification Type: | Major | Last Reviewed: | 9/30/2003 |
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Keywords: | KB158821 |
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