PUB97: Font List Appears Blank When Font Preview Turned On (158567)



The information in this article applies to:

  • Microsoft Publisher 97, when used with:
    • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q158567

SYMPTOMS

If you have the Preview Fonts in Font List feature turned on, you may not be able to see the names of your fonts. The Fonts list on the toolbar may show only TrueType (TT) symbols without any font names next to them. If you turn the Preview Fonts in Font List feature off, the font names reappear.

CAUSE

You may be having a problem with your Windows display driver. It may be out of date or corrupted.

RESOLUTION

Method 1: Change the Hardware Acceleration Setting (Win 95x)

Move the Hardware acceleration slide bar in the Advanced Graphics Settings dialog box so that it is positioned on the Most Accelerator Functions option. To do so, follow these steps:
  1. On the desktop, using the right mouse button, click My Computer, and then click Properties on the menu that appears.
  2. In the Systems Properties dialog box, click the Performance tab, and then click Graphics.
  3. In the Advanced Graphics Settings dialog box move the slide bar to the left so that it is positioned on None, and then click the OK button.

Method 2: Change to the VGA Display Driver

Try running Windows with the VGA display driver. If this corrects the problem, try one of the following:
  1. Contact the manufacturer of your display adapter or computer to see if there is an updated display driver available.
  2. Find out if there is an alternative display driver that is compatible with your display adapter. For example, Microsoft Windows 95 ships with a generic SVGA driver which supports many of the popular display adapters.
  3. If there is no updated or alternative display driver, try reinstalling your existing display driver.
  4. If none of the above work, and if all other Publisher 97 features work correctly, simply don't use the Preview Fonts in Fonts List feature.

STATUS

Microsoft is researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

Modification Type:MajorLast Reviewed:10/8/2003
Keywords:kbFont kbprb KB158567