XL97: Double-Clicking Workbook in MS Exchange Causes Error (158543)
The information in this article applies to:
- Microsoft Excel 97 for Windows
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 4.0 SP1
- Microsoft Exchange Server 4.0 SP2
- Microsoft Exchange Server 4.0 SP3
- Microsoft Exchange Server 4.0 SP4
- Microsoft Exchange Server 4.0 SP5
This article was previously published under Q158543 SYMPTOMS
In Microsoft Exchange, when you double-click a Microsoft Excel workbook
stored in a mail folder, you may receive the following error message:
A problem occurred while working with, or connecting to, a linked or
an embedded object or its source application.
CAUSE
This will occur if all of the following conditions are true:
- The workbook in question is saved in the Microsoft Excel 5.0/95
Workbook format.
-and-
- You have not installed Microsoft Outlook 97 on your computer.
-and-
- You have installed Microsoft Excel 97 on your computer.
WORKAROUND
To prevent this problem from occurring, do any of the following:
- Install Service Pack 3 for the Microsoft Exchange client.
-or-
- Make sure that Microsoft Excel workbooks stored in mail folders are
saved in the Microsoft Excel 97 workbook format.
-or-
- Use Microsoft Outlook 97 instead of Microsoft Exchange.
-or-
- Do not double-click a Microsoft Excel workbook stored in a mail folder.
Instead, drag the workbook from the mail folder to your desktop. Now
you can double-click the copy of the workbook on your desktop.
When you are done making changes to the workbook, save and close it.
Remove the original workbook from the mail folder and drag the
revised workbook from the desktop to the appropriate mail folder.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. The problem is corrected in
Microsoft Outlook 97.
Modification Type: | Major | Last Reviewed: | 5/13/2003 |
---|
Keywords: | kberrmsg kbprb kbualink97 KB158543 |
---|
|