Binder "Already Printing" Error to HP LaserJet 5 or 5si (158225)
The information in this article applies to:
- Microsoft Office for Windows 95
- Microsoft Office 97 for Windows
This article was previously published under Q158225 SYMPTOMS
When printing from a Microsoft Office Binder to a Hewlett Packard LaserJet
5 or 5si using the enhanced PCL driver, you receive the error message
Already Printing <filename>
where <filename> is the name of the Binder file you are trying to print.
This error message will repeat for each page of the binder and the file
will not be printed.
CAUSE
This is confirmed to be a problem with the following Hewlett Packard
printer drivers:
HP LaserJet 5Si/5Si MX
HP5SI.DRV, Version 2.40 (as stated in the About box)
HP LaserJet 5/5M - Enhanced
HPBXLA.DRV, Version 1.0 (as stated in the About box)
WORKAROUND
If you are using the HP LaserJet 5si or 5si MX printer from Hewlett
Packard, install the HP LaserJet 4si printer driver which comes with
Microsoft Windows 95 and use this driver when printing from the Microsoft
Office Binder. You can continue to use the 5si driver with your other
Microsoft Windows programs.
If you are using the HP LaserJet 5 or 5M printer from Hewlett Packard,
install the HP LaserJet 5/5M - Standard driver which comes with the printer
(from Hewlett Packard). You can continue to use the "enhanced" driver with
your other Microsoft Windows programs.
Modification Type: | Minor | Last Reviewed: | 8/17/2005 |
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Keywords: | KB158225 |
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